Between WCF and WAS

Topics: Interop Bindings
Jul 11, 2011 at 4:43 AM

Hi,

I have three questions.

1.System requirements
I understand .NET 4.0 / Visual Studio 2010 Standard edition or above (Express is not supported), WCF 4.0 and Visual Studio 2010 SDK SP1.

Welcome to the first release of the WCF Express Interop Bindings
http://wcf.codeplex.com/releases/view/68276

But It's Installer(Microsoft.ServiceModel.Interop.Extension.vsix) support "Microsoft Visual Studio 2010 Ultimate" only.

I want to know the installing of Visual Studio 2010 Standard edition or above.


2.WebSphere Service and a WCF Client
I want to know about "Security Interoperability Guideline between WCF-WIF and IBM WebSphere Application Server".

Security Interoperability Guideline between WCF-WIF and IBM WebSphere Application Server
http://msdn.microsoft.com/en-us/netframework/gg413262.aspx

@Policy of the Figure 12: can't configure me.

What's installing Package?


3.Downloading Sample Source Code
Can you download the Source Code of "Security Interoperability Guideline between WCF-WIF and IBM WebSphere Application Server"?

I want to download the source code.

Teach me the download of the source code.


Cheers.

Lui.

Jul 18, 2011 at 2:05 PM

Hi Lui,

 

  1- The interop bindings plugin for Studio works with all versions of Visual Studio.

  2-In order to configure the policy you just need to import it into your WPS client project. Are you getting a specific exception when you do thi?

  3-The source code is included within the src folder in the download package

 Hope this helps,

 

   JR